Network maintenance - service interruption
Incident Report for SportsEngine
Resolved
All sites should be functioning normally, maintenance is being marked as complete.
Posted Oct 27, 2020 - 12:42 CDT
Monitoring
Almost all sites operational, continuing to monitor as last sites come online. Next update in 30 minutes.
Posted Oct 27, 2020 - 12:31 CDT
Update
Maintenance continues, next update in 30 minutes.
Posted Oct 27, 2020 - 12:02 CDT
Identified
Please note that we are performing some important network maintenance and so sites are temporarily unavailable. Next update in 30 minutes.
Posted Oct 27, 2020 - 11:30 CDT
This incident affected: GoMotion.