Some SportsSignup Play custom sites are unavailable
Incident Report for SportsEngine
Resolved
This incident has been fully resolved 12:07 CT.
Posted Apr 16, 2019 - 12:47 CDT
Monitoring
We have implemented a fix for this issue. All SportsSignup custom sites should be working.
Posted Apr 16, 2019 - 12:13 CDT
Identified
We have identified an issue with some SSU Play custom sites, we are actively working on a fix.
Posted Apr 16, 2019 - 11:57 CDT
This incident affected: SportsSignup Play.