SportsSignup Incident
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Apr 26, 2022 - 07:07 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2022 - 07:00 CDT
Investigating
We are experiencing an issue with SportsSignup customer websites and mobile application and are investigating.
Posted Apr 26, 2022 - 06:49 CDT
This incident affected: SportsSignup Play and SportsSignup Play Mobile.