Degraded Performance: Working with Venues
Incident Report for SportsEngine
Resolved
This incident has been resolved since 9:16 CT.
Posted May 28, 2019 - 10:17 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2019 - 09:36 CDT
Investigating
We are currently an investigating an issue with requests failing to being able to administrate venues within Tourney.
Posted May 28, 2019 - 09:13 CDT
This incident affected: SportsEngine Platform (Tourney).