Degraded Performance: Tourney Machine
Incident Report for SportsEngine
Resolved
Tourney Machine has been back to normal page load times since 3:32 CT, at this point we're ready to give the all clear. This incident has been resolved.
Posted Oct 03, 2020 - 15:48 CDT
Monitoring
A fix has been implemented and page load times have returned to normal. We're actively monitoring the situation and we'll give an all clear soon.
Posted Oct 03, 2020 - 15:36 CDT
Identified
Scope: Tourney Machine is currently experiencing longer than normal load times and failed page loads
Next Update: 30 minutes

We have identified the issue, and are actively working towards a resolution.
Posted Oct 03, 2020 - 15:08 CDT
This incident affected: SportsEngine Tourney (Tourney Machine).