Service Interruption: SportsEngine Platform
Incident Report for SportsEngine
Resolved
Systems have been fully stabilized for about an hour now. We're giving the all clear, this incident has been fully resolved.
Posted Aug 31, 2019 - 11:13 CDT
Update
We are continuing to monitor our services and look for further issues as a result of the outage.
Posted Aug 31, 2019 - 10:03 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2019 - 09:02 CDT
Update
Some of our applications are beginning to come back online, but we are still working through these issues.
Next update: 30 min.
Posted Aug 31, 2019 - 08:54 CDT
Identified
We have identified the issue and are working on a fix.
Posted Aug 31, 2019 - 08:16 CDT
Investigating
Scope: The SportsEngine Platform is experiencing a service interruption and is currently unavailable.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Aug 31, 2019 - 07:59 CDT
This incident affected: SportsEngine HQ (Registration - programs and sign-ups, Website - front end CMS (Sitebuilder), Financials - invoicing, reporting, payment processing, Season Management - rostering, scheduling, location management, scoring, and stats, Mobile App - chat, team RSVPs, and scheduling, Members - profiles, communication, reporting, MySE - user profiles, log in, account settings, API - legacy integrations) and SportsEngine.com.