SwimOffice US outage
Incident Report for SportsEngine
Resolved
Things are looking good, we are calling this resolved. Apologies for the disruption!
Posted 11 days ago. Oct 10, 2019 - 15:13 CDT
Monitoring
We have implemented a fix, things should be stable now. We'll continue to monitor the situation.
Posted 11 days ago. Oct 10, 2019 - 14:57 CDT
Update
We are working on mitigating the issue with more hardware while we troubleshoot. Sites should be working for the moment. Next update in 60m.
Posted 11 days ago. Oct 10, 2019 - 13:40 CDT
Update
We are continuing to investigate. We will update when we know more, or in 30 minutes.
Posted 11 days ago. Oct 10, 2019 - 12:47 CDT
Investigating
SwimOffice in the US region is experiencing a service interruption, we are investigating and will update again in 15 minutes.
Posted 11 days ago. Oct 10, 2019 - 12:32 CDT
This incident affected: TeamUnify (SwimOffice US).