Degraded Functionality: LeagueToolbox Email
Incident Report for SportsEngine
Resolved
All LeagueToolbox email is now flowing normally. This incident is now resolved.
Posted 8 months ago. Jan 07, 2019 - 17:21 CST
Identified
Scope: All LeagueToolbox email is currently failing to send.
Next Update: 30 minutes

We have identified the issue and are working on implementing a fix.
Posted 8 months ago. Jan 07, 2019 - 17:18 CST
This incident affected: League Toolbox.