Service Interruption: Tourney Machine unavailable
Incident Report for SportsEngine
Resolved
The Tourney Machine system has resumed normal operation.
Posted Jul 17, 2021 - 12:54 CDT
Update
We have applied a fix and will continue to monitor closely.
Posted Jul 17, 2021 - 11:57 CDT
Monitoring
The system has stabilized and we are closely monitoring its status.
Posted Jul 17, 2021 - 11:26 CDT
Investigating
The system has not fully recovered. We are investigating again.
Posted Jul 17, 2021 - 10:27 CDT
Monitoring
The system has recovered and we are monitoring it for performance.
Posted Jul 17, 2021 - 10:07 CDT
Investigating
Scope: Tourney Machine is down
Next Update: 30 minutes

We are currently investigating this issue.
Posted Jul 17, 2021 - 09:32 CDT
This incident affected: Tourney Machine.