Degraded Service for Payments
Incident Report for SportsEngine
Resolved
This incident has been fully resolved since 12:49 CT.
Posted Jan 03, 2019 - 13:30 CST
Monitoring
Payment processing has returned to normal, we will continue to monitor the situation before we give an all clear.
Posted Jan 03, 2019 - 12:57 CST
Update
Our payment processor is still working to mitigate the issue. We are continuing to monitor the situation and will update as soon as we know more.
Posted Jan 03, 2019 - 12:33 CST
Update
We are continuing to monitor the situation while our payment processor works on their issue.
Posted Jan 03, 2019 - 11:56 CST
Identified
Our payment processor is experiencing a problem that impacts our ability to process payments. They have identified the issue and are currently working to resolve the problem.
Posted Jan 03, 2019 - 11:25 CST
Investigating
We are currently experiencing issues with payments being processed slowly. We are investigating now.
Posted Jan 03, 2019 - 11:12 CST
This incident affected: SportsEngine HQ (Registration - programs and sign-ups, Financials - invoicing, reporting, payment processing, Members - profiles, communication, reporting).