Degraded Functionality: SwimOffice reporting
Incident Report for SportsEngine
Resolved
We have implemented a change that resolves the issue.
Posted 15 days ago. May 31, 2019 - 14:55 CDT
Update
Times Reports are functional. Another fix is being implemented to further stabilize performance.
Next update: 1 hour
Posted 15 days ago. May 31, 2019 - 08:54 CDT
Identified
Slow response times continue, and we are actively working to counteract the issues.
Posted 16 days ago. May 30, 2019 - 16:25 CDT
Update
We are still seeing some slow responses, and are continuing to work to increase performance.
Next update: 30 minutes
Posted 16 days ago. May 30, 2019 - 15:53 CDT
Monitoring
Functionality has been restored and we are continuing to monitor the issue.
Posted 16 days ago. May 30, 2019 - 14:57 CDT
Identified
Scope: Users are reporting that they are unable to generate meet files, USA reg. packages, billing meet fees, running times and financial reports, etc.

We are currently increasing capacity to improve performance.

Next Update: 30 minutes
Posted 16 days ago. May 30, 2019 - 14:31 CDT
This incident affected: TeamUnify (SwimOffice US).