Service Interruption: [Advanced Event Systems]
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Dec 18, 2019 - 19:04 CST
Monitoring
The system is stable. We will continue to monitor it.
Posted Dec 18, 2019 - 19:03 CST
Investigating
Scope: Advanced Event Systems
Next Update: 30 minutes

We are currently investigating this issue.
Posted Dec 18, 2019 - 18:43 CST
This incident affected: Advanced Event Systems - AES.