Degraded Functionality: SportsEngine.com
Incident Report for SportsEngine
Resolved
SportsEngine.com functionality has been fully restored. This incident has been resolved.
Posted Sep 18, 2019 - 07:21 CDT
Monitoring
We have implemented a fix and are monitoring the results.
Posted Sep 18, 2019 - 06:21 CDT
Investigating
Scope: SportsEngine.com is currently experiencing degraded functionality. Some pages are currently not loading properly.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Sep 18, 2019 - 06:01 CDT
This incident affected: SportsEngine Platform (Sportsengine.com).