Login service disruption
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 07:42 CDT
Monitoring
It appears that the provider's issues are smoothing out, we will continue to monitor.
Posted Jul 28, 2020 - 07:04 CDT
Identified
One of our service providers is experiencing elevated error rates, we will update in 60m.
Posted Jul 28, 2020 - 05:57 CDT
Update
We have a possible fix in flight. Next update in 30m.
Posted Jul 28, 2020 - 05:22 CDT
Investigating
We're investigating an issue with the login service.
Posted Jul 28, 2020 - 04:37 CDT
This incident affected: SportsEngine HQ (Registration - programs and sign-ups, Website - front end CMS (Sitebuilder), Financials - invoicing, reporting, payment processing, Season Management - rostering, scheduling, location management, scoring, and stats, Mobile App - chat, team RSVPs, and scheduling, Members - profiles, communication, reporting, MySE - user profiles, log in, account settings, API - legacy integrations) and SportsEngine.com.