Tourney Machine Outage
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Nov 18, 2019 - 10:44 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2019 - 10:12 CST
Identified
We've identified the issue and are working on a fix.
Posted Nov 18, 2019 - 09:49 CST
Investigating
Users are unable to access Tourney Machine. We are currently investigating the issue.
Posted Nov 18, 2019 - 09:37 CST
This incident affected: Tourney Machine.