Degraded Functionality: League Athletics Payment Processing
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted 11 days ago. Sep 10, 2019 - 12:13 CDT
Monitoring
We have resolved the issue and are monitoring the situation.
Posted 11 days ago. Sep 10, 2019 - 12:06 CDT
Investigating
Scope: Payment processing is currently unavailable for League Athletics registrations.
Next Update: 30 minutes

We are currently investigating this issue.
Posted 11 days ago. Sep 10, 2019 - 11:50 CDT
This incident affected: League Athletics.