Service Interruption: League Athletics
Incident Report for SportsEngine
Resolved
This incident has been fully resolved.
Posted Jan 24, 2020 - 13:50 CST
Identified
We've identified the issue and restored service. We're working to implement a longer term fix.

Next Update: 30 minutes
Posted Jan 24, 2020 - 13:05 CST
Investigating
Scope: League Athletics Service Interruption
Next Update: 30 minutes

We are currently investigating this issue.
Posted Jan 24, 2020 - 12:54 CST
This incident affected: League Athletics.