Incident with Member Directory and Rostering from Registrations

Incident Report for SportsEngine

Resolved

This incident has been resolved.
Posted May 16, 2025 - 19:19 CDT

Identified

The issue has been identified and we are working with the vendor to resolve the problem.
Posted May 16, 2025 - 17:24 CDT

Investigating

We are currently investigating this issue.
Posted May 16, 2025 - 15:30 CDT
This incident affected: SportsEngine HQ (Season Management - rostering, scheduling, location management, scoring, and stats, Members - profiles, communication, reporting).