SportsSignup Incident
Incident Report for SportsEngine
Resolved
The issues have been resolved.
Posted Apr 26, 2022 - 17:23 CDT
Monitoring
We are seeing performance return to normal. Our team will continue to monitor performance.
Posted Apr 26, 2022 - 16:47 CDT
Investigating
At this time, you may experience issues with the SportsEngine SSU platform. We are diligently working on the issue and will have it resolved as quickly as possible.
Posted Apr 26, 2022 - 16:12 CDT
This incident affected: SportsSignup Play and SportsSignup Play Mobile.