Service Interruption: SportsEngine Logins and Mobile App
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Aug 03, 2021 - 09:33 CDT
Monitoring
A fix has been implemented and service is starting to return to normal. We are monitoring the results.
Posted Aug 03, 2021 - 09:14 CDT
Update
The logins issue also is impacting the ability to login to AES, SwimOffice and GoMotion.
Posted Aug 03, 2021 - 09:01 CDT
Identified
Scope: SportsEngine logins and Mobile app are currently experiencing a service interruption
Next Update: 30 minutes

We have identified the issue and are working on implementing a solution.
Posted Aug 03, 2021 - 08:59 CDT
This incident affected: TeamUnify (SwimOffice US), SportsEngine Platform (Registration, Sitebuilder, Invoicing, Team, Tourney, League, Background Screening, Mobile, API, Members, Sportsengine.com, HQ, MySE), and Advanced Event Systems - AES, GoMotion.