Service Interruption: TeamUnify and GoMotion Unavailable
Incident Report for SportsEngine
Resolved
Performance has returned to normal for the GoMotion and TeamUnify platforms.
Posted Jul 28, 2022 - 13:28 CDT
Identified
The team is continuing to work through the issues with GoMotion and TeamUnify (SwimOffice U.S.). We will provide further updates as the issue is resolved.
Posted Jul 28, 2022 - 13:16 CDT
Investigating
Scope: TeamUnify and GoMotion Services unavailable
Next Update: 30 minutes

The SportsEngine team are engaged and investigating the issue.
Posted Jul 28, 2022 - 12:18 CDT
This incident affected: TeamUnify (SwimOffice US) and SportsEngine Motion (SportsEngine Motion US).