Degraded Functionality: Cart checkouts not working
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Aug 30, 2019 - 15:17 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2019 - 14:56 CDT
Investigating
Scope: When trying to check out with a registration, requests are not completing and the website times out.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Aug 30, 2019 - 14:27 CDT
This incident affected: SportsEngine Platform (Registration).