SportsEngine Mobile App: Degraded Performance
Incident Report for SportsEngine
Resolved
At this time, the new version of the app is now available within the Google Play and Apple App Store. We recommend updating to this version in order to resolve the issues you may have experienced with the SportsEngine mobile app.
Posted Oct 28, 2022 - 10:18 CDT
Identified
We are aware of the difficulties you may be experiencing with the latest version of the SportsEngine mobile app, and are working hard to resolve the issues as quickly as possible. We understand the app is a critical part of your organization and thank you for your patience. As soon as a new version of the app is available, you will be able update your app via Google Play and Apple App Store. We apologize for the disruption and inconvenience this caused you, members of your organization, and teams who were affected.
Posted Oct 27, 2022 - 15:19 CDT
This incident affected: SportsEngine HQ (Mobile App - chat, team RSVPs, and scheduling).