Service Impact: SportsEngine HQ
Incident Report for SportsEngine
Resolved
The issue has been resolved.
Posted Aug 30, 2023 - 12:57 CDT
Monitoring
We are seeing performance return to normal for Financial Tools within SportsEngine HQ; we will continue to monitor performance.
Posted Aug 30, 2023 - 12:28 CDT
Investigating
At this time, you may experience issues with accessing the Financial Tools within SportsEngine HQ. We are diligently working on the issue and will have it resolved as quickly as possible.
Posted Aug 30, 2023 - 12:07 CDT
This incident affected: SportsEngine HQ (Financials - invoicing, reporting, payment processing).