GoMotion US: Degraded Performance
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted May 30, 2023 - 20:39 CDT
Update
We are continuing to investigate this issue.
Posted May 30, 2023 - 20:38 CDT
Update
All services have been restored to normal. The team will continue to monitor.
Posted May 30, 2023 - 20:37 CDT
Update
We are continuing to investigate this issue.
Posted May 30, 2023 - 18:42 CDT
Investigating
We are currently investigating this issue.
Posted May 30, 2023 - 16:19 CDT
This incident affected: SportsEngine Motion (SportsEngine Motion US).