Degraded Functionality: SportsEngine.com
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Dec 05, 2019 - 08:54 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2019 - 08:16 CST
Investigating
Scope: Results on SportsEngine.com are intermittently failing.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Dec 05, 2019 - 08:14 CST
This incident affected: SportsEngine Platform (Sportsengine.com).