We are seeing performance return to normal; our team will continue to monitor.
Posted Mar 07, 2023 - 20:27 CST
Investigating
At this time, you may experience issues with the SportsEngine HQ platform. We are diligently working on the issue and will have it resolved as quickly as possible.
Posted Mar 07, 2023 - 20:08 CST
This incident affected: SportsEngine HQ (Registration - programs and sign-ups, Mobile App - chat, team RSVPs, and scheduling, Members - profiles, communication, reporting, API - legacy integrations) and SportsEngine.com.