SportsSignup Play: Degraded Performance
Incident Report for SportsEngine
Resolved
All services have returned to normal, and the issues have been resolved.
Posted Jan 19, 2022 - 15:19 CST
Monitoring
We are seeing performance improvements for the platform, and our team will continue to monitor.
Posted Jan 19, 2022 - 15:17 CST
Investigating
At this time, we are currently seeing performance issues with the SportsSignup Play platform. Our team is actively investigating to resolve the issues.
Posted Jan 19, 2022 - 15:14 CST
This incident affected: SportsSignup Play and SportsSignup Play Mobile.