Degraded Performance: SportsSignUp pages are returning errors
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Mar 10, 2020 - 11:11 CDT
Monitoring
Service has been restored. We are continuing to monitor the situation.
Posted Mar 09, 2020 - 15:19 CDT
Update
Some SportsSignUp Play users are experiencing issues updating and accessing their websites. Our team is currently working on a resolution to restore full service. These issues are contained to website pages and publishing. Registration, payments, schedules, team communication, standings and stats, and the mobile app are operating normally and are not impacted.
Posted Mar 09, 2020 - 13:17 CDT
Update
Engineers are continuing to work on implementing a fix for this issue.
Posted Mar 09, 2020 - 13:04 CDT
Update
Engineers are working to implement a fix.
Posted Mar 09, 2020 - 06:16 CDT
Update
Engineers continue to implement a fix for this issue.
Posted Mar 08, 2020 - 22:49 CDT
Update
We are continuing to implement a fix for this issue.
Posted Mar 08, 2020 - 20:42 CDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 08, 2020 - 20:10 CDT
Update
We are continuing to work on implementing a fix.

Next update: 30 mins.
Posted Mar 08, 2020 - 19:17 CDT
Identified
We have identified the issue and are working on implementing a fix.

Next update: 30 mins.
Posted Mar 08, 2020 - 18:39 CDT
Update
We are continuing to investigate this issue.
Posted Mar 08, 2020 - 18:03 CDT
Update
We are continuing to investigate this issue.
Posted Mar 08, 2020 - 17:33 CDT
Investigating
Scope: SportsSignUp pages are returning errors when trying to build and serve websites.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Mar 08, 2020 - 17:03 CDT
This incident affected: SportsSignup Play.