TourneyMachine: Degraded Performance

Incident Report for SportsEngine

Resolved

The team has implemented a fix and is continuing to monitor.
Posted May 23, 2023 - 12:21 CDT

Update

All services have returned to normal, the team will continue to monitor.
Posted May 23, 2023 - 12:19 CDT

Investigating

We are currently investigating this issue.
Posted May 23, 2023 - 09:35 CDT
This incident affected: SportsEngine Tourney (Tourney Machine).