SE Motion US and UK Results FTP Site Not Accessible

Incident Report for SportsEngine

Resolved

This incident has been resolved.
Posted Feb 24, 2025 - 05:10 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2025 - 22:48 CST

Investigating

We are currently investigating this issue.
Posted Feb 21, 2025 - 22:37 CST
This incident affected: SportsEngine Motion (SportsEngine Motion UK, SportsEngine Motion US).