Degraded Performance: SportsEngine Platform
Incident Report for SportsEngine
Resolved
This issue has been fully resolved since 7:03 PM CT. We're giving the all clear.
Posted 17 days ago. Sep 03, 2019 - 21:04 CDT
Monitoring
Service has been restored. A mitigation has been put in place to mitigate the issue. We will continue to monitor the situation.
Posted 17 days ago. Sep 03, 2019 - 18:55 CDT
Identified
Scope: SportsEngine platform service interruption.
Next Update: 30 minutes

We are working to resolve the issue as soon as possible.
Posted 17 days ago. Sep 03, 2019 - 18:48 CDT
Monitoring
We have resolved the issue and service has been restored. We are continuing to monitor performance.
Posted 17 days ago. Sep 03, 2019 - 17:37 CDT
Identified
Scope: SportsEngine platform is experiencing a service interruption.
Next Update: 30 minutes

We are working to restore service as soon as possible.
Posted 17 days ago. Sep 03, 2019 - 17:28 CDT
Update
Scope: SportsEngine platform is experiencing a service interruption.
Next Update: 30 minutes

We are working to restore service as soon as possible.
Posted 17 days ago. Sep 03, 2019 - 17:27 CDT
Investigating
Scope: SportsEngine platform is experiencing degraded performance.
Next Update: 30 minutes

We are currently investigating this issue.
Posted 17 days ago. Sep 03, 2019 - 17:26 CDT
This incident affected: SportsEngine Platform (Registration, Sitebuilder, Invoicing, Team, Tourney, League, Background Screening, Mobile, API, Members, Sportsengine.com, HQ, MySE).