Degraded Functionality: USA Hockey Lookups Down
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 20, 2019 - 18:02 CDT
Update
We have contacted USA Hockey about the issue and are waiting for resolution on the issue.
Posted 2 months ago. Mar 20, 2019 - 17:09 CDT
Identified
Scope: We are currently unable to contact USA Hockey's servers for USA Hockey membership information.
Next Update: 30 minutes

We are currently investigating this issue.
Posted 2 months ago. Mar 20, 2019 - 16:28 CDT
This incident affected: SportsEngine Core Platform (Registration) and SportsSignup Play.