Service Interruption: Tourneymachine
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Aug 11, 2020 - 14:27 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2020 - 13:16 CDT
Investigating
Scope: Users may experience slowness across the Tourneymachine platform.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Aug 11, 2020 - 12:56 CDT
This incident affected: Tourney Machine.