Degraded Functionality: USA Hockey Member Lookups are Down
Incident Report for SportsEngine
Resolved
This issue has been fully resolved since 9AM CT
Posted 2 months ago. Mar 21, 2019 - 11:15 CDT
Monitoring
The USAH Member Lookup Service is functioning properly again. Member lookup queries have returned to normal. We will continue to monitor the situation before giving an all clear.
Posted 2 months ago. Mar 21, 2019 - 08:55 CDT
Identified
The USA Hockey Member Lookup System is down. We're reaching out to USAH and will update as soon as we know more.
Posted 2 months ago. Mar 21, 2019 - 08:00 CDT
This incident affected: SportsEngine Core Platform (Registration) and League Athletics, SportsSignup Play.