SportsEngine Core Not Operational
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted May 12, 2022 - 10:53 CDT
Monitoring
The issue has been identified, mitigation implemented and all services are returned to normal.
Posted May 12, 2022 - 10:20 CDT
Investigating
We are currently investigating this issue.
Posted May 12, 2022 - 09:57 CDT
This incident affected: SportsEngine HQ (Registration - programs and sign-ups, Website - front end CMS (Sitebuilder), Financials - invoicing, reporting, payment processing, Mobile App - chat, team RSVPs, and scheduling, Members - profiles, communication, reporting, MySE - user profiles, log in, account settings, API - legacy integrations).