Degraded Functionality: USA Hockey Membership Lookup in Registrations
Incident Report for SportsEngine
Resolved
USA Hockey membership lookups are working properly once again. This incident has been resolved.
Posted 4 months ago. Feb 12, 2019 - 19:14 CST
Identified
Scope: USA Hockey membership lookups are currently not functioning in registrations.

USA Hockey has been notified and is working on resolving the issue. We will provide updates as information is available.
Posted 4 months ago. Feb 12, 2019 - 11:19 CST