Performance has returned to normal, and the issues related to team chat and team search have been resolved.
Posted Aug 22, 2024 - 10:49 CDT
Monitoring
The team has completed their internal testing, and we are beginning to rollout the fix - monitoring performance. We will provide another update once the full rollout is complete. Please note, if you aren't enrolled in auto-update, you can download the latest version from the App Store at any time.
Posted Aug 20, 2024 - 09:44 CDT
Update
A fix for the issues affecting team search and chat functionalities is now undergoing internal testing. We will provide another update once the fix is confirmed and ready for release.
Posted Aug 19, 2024 - 17:19 CDT
Update
We have identified that these issues are primarily impacting the team search and team chat functionalities within the app. We are working on a fix and will post further updates as the team continues to resolve.
Posted Aug 19, 2024 - 08:06 CDT
Identified
At this time, you may experience issues with the SportsEngine mobile app crashing - only impacting users on iOS. The team is actively working to resolve.
Posted Aug 19, 2024 - 07:21 CDT
This incident affected: SportsEngine HQ (Mobile App - chat, team RSVPs, and scheduling).