Service Interruption: League Athletics
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 21, 2019 - 06:15 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Apr 21, 2019 - 06:03 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Apr 21, 2019 - 05:54 CDT
Investigating
Scope: League Athletics websites are unavailable.
Next Update: 30 minutes

We are currently investigating this issue.
Posted about 1 month ago. Apr 21, 2019 - 05:21 CDT
This incident affected: League Athletics.