SSU Service Interruption
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Oct 26, 2022 - 07:12 CDT
Monitoring
All services have been restored. The team will continue to monitor.
Posted Oct 25, 2022 - 18:49 CDT
Identified
At this time, you may experience issues with the SSU platform. We are diligently working on the issue and will have it resolved as quickly as possible.
Posted Oct 25, 2022 - 18:42 CDT