Degraded Performance: SportsEngine Platform
Incident Report for SportsEngine
Resolved
The issues have been resolved.
Posted Feb 22, 2022 - 13:59 CST
Monitoring
We are seeing performance return to normal for the SportsEngine platform. Our team will continue to monitor.
Posted Feb 22, 2022 - 13:50 CST
Identified
We have identified the issue and continuing work to remediate as quickly as possible.
Posted Feb 22, 2022 - 13:33 CST
Investigating
At this time, we are currently seeing some slowness across the SportsEngine platform. Our team is actively working to resolve.
Posted Feb 22, 2022 - 12:57 CST
This incident affected: SportsEngine Platform (Registration, Sitebuilder, Invoicing, Team, Tourney, League, Background Screening, Mobile, API, Members, Sportsengine.com, HQ, MySE).