Degraded Functionality: Broken logins for SwimOffice (AU and UK) and GoMotion
Incident Report for SportsEngine
Resolved
The issue has been resolved.
Posted Sep 23, 2020 - 14:01 CDT
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted Sep 23, 2020 - 12:25 CDT
Update
We are continuing to investigate the issue.
Next update: 30 minutes.
Posted Sep 23, 2020 - 12:20 CDT
Investigating
Scope: Login isn't functioning as normal for SwimOffice (AU and UK) and GoMotion. SwimOffice US is not affected. We are currently investigating this issue.
Next Update: 30 minutes
Posted Sep 23, 2020 - 11:27 CDT
This incident affected: TeamUnify (SwimOffice UK, SwimOffice AU) and GoMotion.