Service Impact: SportsEngine Payment Processing

Incident Report for SportsEngine

Resolved

This incident has been resolved.
Posted Sep 01, 2023 - 15:36 CDT

Monitoring

We're seeing performance return to normal and the team is continuing to monitor.
Posted Sep 01, 2023 - 09:57 CDT

Investigating

We are currently investigating this issue.
Posted Sep 01, 2023 - 09:33 CDT
This incident affected: SportsEngine HQ (Financials - invoicing, reporting, payment processing).