Service Interruption: GoMotion App
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Apr 09, 2020 - 13:45 CDT
Monitoring
Service has been restored, a fix has been implemented and we're continuing to monitor the situation.
Posted Apr 09, 2020 - 13:20 CDT
Investigating
Scope: GoMotion is currently unavailable
Next Update: 30 minutes

We are currently investigating this issue.
Posted Apr 09, 2020 - 13:14 CDT
This incident affected: SportsEngine Motion (SportsEngine Motion US).