GoMotion outage
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Jun 08, 2020 - 17:45 CDT
Monitoring
The issue has been corrected and engineers are monitoring the system.
Posted Jun 08, 2020 - 17:33 CDT
Investigating
GoMotion is currently unavailable. Engineers are investigating the issue.
Posted Jun 08, 2020 - 17:12 CDT
This incident affected: GoMotion.