Degraded Functionality: Players and Staff not Appearing in Affiliate Rostering
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Dec 18, 2019 - 14:30 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2019 - 12:33 CST
Identified
Scope: Data for players and staff members in governing seasons is not being returned for some customers even though the data has been submitted.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Dec 18, 2019 - 11:54 CST
This incident affected: SportsEngine Platform (HQ).