SportsEngine HQ: Degraded Performance
Incident Report for SportsEngine
Resolved
This issue has been resolved.
Posted Mar 19, 2024 - 13:24 CDT
Update
We are seeing performance return to normal, and our team will continue to monitor.
Posted Mar 19, 2024 - 11:06 CDT
Investigating
At this time, we are experiencing issues with SportsEngine HQ - causing intermittent performance issues when trying to access the platform. Our team is investigating the issue and working to resolve as quickly as possible.
Posted Mar 19, 2024 - 10:42 CDT
This incident affected: SportsEngine HQ (Registration - programs and sign-ups, Website - front end CMS (Sitebuilder), Financials - invoicing, reporting, payment processing, Season Management - rostering, scheduling, location management, scoring, and stats, Mobile App - chat, team RSVPs, and scheduling, Members - profiles, communication, reporting, MySE - user profiles, log in, account settings, API - legacy integrations).