Service Impact: League Athletics
Incident Report for SportsEngine
Resolved
This issue has been resolved.
Posted Nov 28, 2022 - 17:02 CST
Monitoring
Performance is returning to normal for the League Athletics platform. Our team will continue to monitor.
Posted Nov 28, 2022 - 16:09 CST
Investigating
At this time, you may experience issues with accessing the League Athletics platform. We are diligently working on the issue and will have it resolved as quickly as possible.
Posted Nov 28, 2022 - 15:39 CST
This incident affected: League Athletics.