Service Interruption: SportsSignUp Play
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Feb 17, 2020 - 13:51 CST
Monitoring
We have corrected the issue and are continuing to monitor the system.
Posted Feb 17, 2020 - 12:30 CST
Update
We are continuing to investigate this issue.
Posted Feb 17, 2020 - 12:08 CST
Update
We are continuing to investigate this issue.
Posted Feb 17, 2020 - 11:23 CST
Investigating
Scope: Most SSU systems are currently unavailable
Next Update: 30 minutes

We are currently investigating this issue.
Posted Feb 17, 2020 - 10:49 CST
This incident affected: SportsSignup Play.