Degraded Performance: SportsEngine platform outages
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Feb 23, 2020 - 14:49 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2020 - 13:40 CST
Investigating
Scope: Outages and slowness across the SE platform
Next Update: 30 minutes

We are currently investigating this issue.
Posted Feb 23, 2020 - 13:32 CST
This incident affected: SportsEngine HQ (Registration - programs and sign-ups, Website - front end CMS (Sitebuilder), Financials - invoicing, reporting, payment processing, Season Management - rostering, scheduling, location management, scoring, and stats, Mobile App - chat, team RSVPs, and scheduling, Members - profiles, communication, reporting, MySE - user profiles, log in, account settings, API - legacy integrations), TeamUnify (SwimOffice US, SwimOffice UK, SwimOffice AU, OnDeck, TouchPad), SportsEngine.com, SportsEngine AES (Advanced Event Systems), SportsEngine Tourney (Tourney Machine), League Athletics, and SportsEngine Motion (SportsEngine Motion US).